Unverified Commit da269af9 authored by Claudio Fantacci's avatar Claudio Fantacci Committed by GitHub
Browse files

Update README.md

Add missing YCM dependency in the dependency list.
parent 76b08b53
...@@ -40,6 +40,7 @@ In particular, this library provides classes to superimpose 3D mesh model on top ...@@ -40,6 +40,7 @@ In particular, this library provides classes to superimpose 3D mesh model on top
# 🎛 Dependencies # 🎛 Dependencies
SuperimposeMesh library depends on SuperimposeMesh library depends on
- [YCM](https://github.com/robotology/ycm) - `version >= 0.10.2`
- [GLFW](http://www.glfw.org) - `version >= 3.1`, macOS: `brew --HEAD` - [GLFW](http://www.glfw.org) - `version >= 3.1`, macOS: `brew --HEAD`
- [Open Asset Import Library, ASSIMP](http://assimp.org) - `version >= 3.3.0` - [Open Asset Import Library, ASSIMP](http://assimp.org) - `version >= 3.3.0`
- [OpenGL Extension Wrangler, GLEW](http://glew.sourceforge.net) - `version >= 2.0` - [OpenGL Extension Wrangler, GLEW](http://glew.sourceforge.net) - `version >= 2.0`
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment